Back to overview
Downtime

Website down

Oct 8, 2021 at 2:42pm UTC

Resolved
Oct 8, 2021 at 4:47pm UTC

Seite wieder online

Created
Oct 8, 2021 at 2:42pm UTC

Aufgrund eines Problems mit einem externen Dienstleister ist die dieker.it Website momentan down.