Back to overview

ReverseProxy, Trilium Notizen, Application Monitor, DiekerIT Management, Portainer, and 3 other services are down

Jun 9, 2022 at 5:06pm UTC
Affected services
Interne Verbindungen

Resolved
Jun 9, 2022 at 5:45pm UTC

Application Monitor and DiekerIT Management recovered.

Created
Jun 9, 2022 at 5:06pm UTC

ReverseProxy recovered.