Back to overview
Downtime

DiekerIT Website, Application Monitor, DiekerIT Management, and 1 other service are down

Jun 14, 2022 at 9:01am UTC

Resolved
Jun 14, 2022 at 9:12am UTC

Application Monitor recovered.

Updated
Jun 14, 2022 at 9:08am UTC

DiekerIT Management recovered.

Updated
Jun 14, 2022 at 9:04am UTC

DiekerIT Website recovered.

Created
Jun 14, 2022 at 9:01am UTC

DiekerIT Website, Application Monitor, and DiekerIT Management went down.